Вин 7 Скачало вчера 118 мегабайт обновлений, ноут попросился на перезагрузку, перезагрузился, далее я увидела надпись типа » Виндоус конфигурирует обновления, пожалуйста подождите». Смотрела я на нее 15 часов. перезагрузилась, не помогло. Загрузилась в сейф мод, откатила обновление, включаю ноут — приветственное окно, музычка играет, логин пароль просит, а далее черный экран. Ctrl+Alt+Del работает.
Расскажите мне что делать, а то уйду в ряды красноглазиков!

17 Responses to Комп не загружается после установки обновлений

  1. SnuS:

    запуск последней конфигурации с работоспособными параметрами — пробовала?

  2. HsuS:

    нет там такого пункта в меню 🙁 мне предложили обычную загрузку и три вида сейф мод.

  3. SnuS:

    F8 — нажимай перед загрузкой (в самом–самом начале загрузки).

  4. HsuS:

    нажимала.

  5. SnuS:

    имеется ввиду — в начале загрузки ОС.
    пробуй ещё, должно получиться. рекомендую F8 нажимать много раз (топтать).

  6. Xua:

    Загрузиться с инсталляционного диска в консоль восстановления и откатывать оттуда.

  7. HsuS:

    ааа, а если он не родной будет?

  8. Csbod:

    А какая разница?

  9. EhzT:

    Спасибо. Теперь мне сыкотно ребутиться.

  10. HsuS:

    ну мало ли… 🙂

  11. HsuS:

    пожалуйста. 🙁

  12. Xua:

    по барабану. Технология откатки одна.

  13. HsuS:

    Уиии! все заработало. только обновляться по новой очень ссыкатна 🙁

  14. Akioff:

    Что помогло?

  15. HsuS:

    откат из F8

  16. Timsuper:

    У меня однажды обновления ставились 2 часа.. пока не догадался вынуть DVD диск из привода. Эта зараза, за каким–то хреном пыталась читать диск, а он кривой был, инициализировался по минуте…

  17. basta1371:

    кто в курсе? у меня такая проблемма

    стояла винда 7 после обновления она перестала загружаться. винт например стои на sata 0 при нажатии F8 во всех командах кроме откатки без перезапуска комп перезагружался и не видел жесткого диска в биосе и предлогал установку винды с диска но там тоже нету винта. При выбора откат без перезапуска винды выскакивало экран смерти как на винде ХР . При установи жесткого на Sata 1 2 3 такая же фигня.

    и еще 1 вопрос я брал винт 1 норм идет все и установка винды (но он не мой) а на своем не видет жесткого при установке винды

Добавить комментарий

Ваш e-mail не будет опубликован.