Unreal 3 при запуске показывает лишь чёрный экран.
Лицензия, английская, Steam.
ASUS M2N32DX, 5200+ X2, 2 Gb Ram, X1950XT (catalyst 9.1), 7600.
Куда рыть?
Остальная куча игр работает замечательно.

13 Responses to Unreal 3 при запуске показывает лишь чёрный экран

  1. Xuaona:

    Кхм, нелицензия у меня работает…

  2. Ecrosuper:

    надо бы проверить, скачать, толькоY гигов качать оооочень лень, ибо долго.

  3. Muipoda:

    попробуй запустить в режиме совместимости.

  4. Ecrosuper:

    не помогает, судя по всему, я не одинок.
    Да, с Doom 3 проблему до сих пор не решили, кажется.
    Демка по прежнему не работает.

  5. Xuaona:

    переезжай в Латвию к нам, за пять минут скачаешь.

  6. Ecrosuper:

    от Свердловска даже до сиране ДС долго ехать, до Латвии ещё дольше (:
    И да, ещё не запускается FarCry с теми же симптомами, просто чёрный экран, мну груффняво.

  7. нилпY:

    я бы посоветовал попробовать пару предыдущих версий каталиста.. Очень он с определенного времени был неровный

  8. Ecrosuper:

    нилпY: Всё, что ниже 2000–ой серией не поддерживается 7–кой, точнее атишными дровами для семерки, официально не поддерживается.
    9.1 пораньше 9.3 официальной под висту, буду рыть ещё, но что–то мне кажется, ничего не выйдет.

  9. S_tsoff:

    мне тоже не помогло, кстати…

  10. LoitE:

    У меня была эта проблема, монитор у тебя не 1920х1200 случайно?

  11. Ecrosuper:

    нет, 1280 * 1024, после того, как запустил в режиме администратора стим, и удалил u3engine.ini
    Теперь проблема в другом: не хавает cd–key, анриаловцы прислали новый, он тоже не работает.
    Отослал логи, жду ответа, цитата:
    Thank you for that.

    Could you please send me a copy of your.log file? Quite honestly, we’re not sure what is going on.

    Thank you,

    Stacey Conley ––––––––––––––––––– — —
    Community Support
    Epic Games

    Видимо, завтра буду винду сносить, или хз что, поиграть хочется.

  12. Ecrosuper:

    Да, не запускается Far Cry 1 — чёрный экран, а ещё иногда Герои 3 вылетают.

  13. LoitE:

    Попробуй в UTEngine.ini сделать в разделе [Engine.ISVHacks] следующее:
    bInitializeShadersOnDemand=True

Добавить комментарий

Ваш e-mail не будет опубликован.