Непонятного глюка пост

Такая проблема: после установки w7 стал постоянно вылетать квип. Подключается, минут 5 работает нормально, потом пишет, что соединение разорвано и переподключается.

Снаружи это выглядит еще хуже — люди пишут сообщения, они не доходят, хотя отчёт о доставке сообщения клиенту, который отправил сообщение, приходит. Но в самом квипе не появляется.

До этого стояла Vista x64, никаких проблем не было. Теперь w7 x64.

Уже передумал и перепробовал всё, что можно и нельзя, галочку на «поддерживать соединение» и ставил и снимал, кабеля дергал, роутер и модем перезагружал, итд, никакого эффекта.

Думал, может каким–то макаром винда разрывает просто соединение, открыл ssh на сервер в америке — не оборвалось ни разу за несколько часов, хотя квип продолжал туда–сюда летать.

Может есть какое–то магическое кунг–фу, которое что–то поможет исправить в этой ситуации? (Квип переставлять пробовал, другую версию, и даже инфиум ставил (матьего с его регистрацией и прописыванием во всех броузерах дефолтным поисковиком), без толку, те–же проблемы). Попробую еще сегодня миранду, но подозреваю, что яйца будут те–же.

p.s. изначально оно работало стабильно, вот так летать стало ни с того ни с сего.
p.s.s. на нетбуке стоит такой–же квип, но на WinXP, и работает без проблем, ничего не вылетает, тоесть дело не в провайдере. Ходит всё через роутер DLINK–DIR300, который в свою очередь ходит через ADSL–модем (так исторически сложилось).

Хелп энибади.

КПЗ

размер 294x332, 15.92 kb

Tagged with:
 

37 Responses to После установки w7 стал постоянно вылетать квип

  1. XeSuper:

    rnq пробовал?

  2. YzS:

    поставь крысу и не парься, а кип с красявыми анимированными смайлами (для рендера которых использовался движок IE), передачей файлов, и гонимый AOL–ом — забудь.

  3. YzS:

    ну в смысле — объясни тем, кому ты это настраиваешь, чтоб забыли про кип.

  4. T-of:

    Не катит. Работал нормально, и работает нормально. Проблема не в квипе.

    А передача файлов вещь нужная, и если она не нужна тебе — то это не значит, что она не нужна никому 🙂

  5. XeSuper:

    в крысе смайлы давно анимированные. и передача файлов работает отлично.

  6. YzS:

    Alex– передача файлов — да, вещь нужная, передача файлов в IM — вовсе не обязательная.
    ну, в общем, у меня ход мысли таков, что каррент билд кипа просто «плохо» работает под семеркой, ты в роли допиливателя–багфиксера кипа хочешь побыть немного, на шару?
    ну вот собственно то, к чему я пришел своими сонными мозгами написано выше, или иными словами: «в жопу кип» и «в жопу войну AOL–а с оным».

  7. T-of:

    Квипы разных билдов ведут себя одинаково на этой машине.

  8. XeSuper:

    ты че? она давно уже не в разработке

  9. YzS:

    на работоспособность не влияет.
    пользуюсь билдом 0.9.7.4 модифицированным shyr, и с датой 2003.

  10. T-of:

    и твой фиг стал на 5 сантиметров длиннее.

  11. T-of:

    Запустили R&Q… Работает, не вылетает…

    Вопрос остается открытым — какогохера, простите, с квипом такая лажа…
    Причем что с инфиумом, что с обычным…

    На другой машине на той–же версии 7–ки без проблем бегает.

    Идей нет 🙁

  12. RoW7:

    Та же фигня, тоже DIR–300.
    На одном и том же буке, один и тот же Infium, но на работе на одном провайдере и одном роутере всё ок, а дома на другом провайдере и на дир–300 жопа.

  13. Ahor:

    Поставьте trillian, дался всем этот квип

  14. Xua:

    Возможно глюки из–за двуядерности процессора, поменяй affinity на юзание одного проца.

  15. Suor:

    У меня раньше зависал модем, когда QIP пытался подключаться на удалённый порт 8080. Я сам охренел от этого, когда нагуглил, что это не только у меня такая проблема. Решилось установкой другого порта — теперь qip стучится на порт 10000 к icq–серверам. Попробуй, чем чёрт не шутит.

  16. Haova:

    я тогда тоже примажусь, связь нормальная, но постоянно пропадает английская раскладка в нем и это происходит только в семерке,помогает только перезапуск квипа, че делать?

  17. RoW7:

    а как это может быть связано?..

  18. Neop:

    Давайте для начала попробуем отключить динамическую подстройку размера окна:

    netsh interface tcp set global autotuning=disabled

    И еще вопросы:

    Устанавливались ли в промежуток времени, с которого начались проблемы, какие–нибудь файрволлы, антивирусы, сетевые драйверы?

    Какой сетевой адаптер используется?

  19. XeSuper:

    да поставьте вы все себе rnq и не парьтесь 🙂

  20. RoW7:

    да как же вы надоелли с rnq! 🙂

  21. XeSuper:

    намного меньше, чем вы надоелли с квипом 🙂

  22. RoW7:

    мы–то лучше, потому что проблему решаем, а не агитируем за него 😉

  23. T-of:

    Вопрос решился прописанием порта 443 в настройках подключения к серверу ICQ.

  24. T-of:

    Дело в том, что на том–же дир–300 но через вайфай с нетбука ничего не вылетает.

  25. T-of:

    Alex– Но правда на нетбуке ХП.

  26. Suor:

    Alex– Ага, значит, всё–таки порт виноват оказался.

  27. T-of