Чуваки, у меня такая вот проблема:
Недавно прикупил себе внешнюю звуковушку M–Audio Fast Track, и в игрушках, основанных на doomsday engine (движок, умеющий загружать оригинальные WAD’ы дума 1, 2 и прочих еретиков) пропал звук.

Настройки крутил по–разному, толку ноль. Самое интересное — на картинке. То есть до какого–то этапа виндового звукового стека данные доходят, а на звуковуху не попадают.

размер 483x343, 41.54 kb

11 Responses to На doomsday engine играх пропал звук

  1. K3saow:

    Попробуйте из под…хотя бы XP, можно из под liveCD, может и не в винде дело?

  2. Otsiova:

    ну так в другом софте проблем со звуком вообще нет.
    Я и не утверждаю что в винде 🙂

  3. Enirsuper:

    а вот эта Doomsday… указанная на картинке кликабельна как Line или System sounds?

  4. Xuaona:

    Наверное у тебя на звуковухе куча дырок, плюс программное управление какой звук куда/откуда идёт. А игра тупая и шлёт звук не в ту дырку.

  5. EKOJosa:

    А часом, а не та ли у тебя бяка со звуком, с которой я сталивался в играх с движком от Valve? Врядле это именно тот баг, но я так, на всякий.

  6. Otsiova:

    попробовал на всякий случай, не оно 🙂

  7. Otsiova:

    кликабельна, но звук стандартный виндовый при клике не играет (а должен ли?)

  8. Otsiova:

    да, похоже так. Будет время слажу в исходники 🙂

  9. Enirsuper:

    звуке*

  10. Enirsuper:

    дело не в звуки, дело в появляющемся окне настройки

  11. Otsiova:

    а. Нет, кликаются только Line и System Sounds, никакие приложения не кликаются.

Добавить комментарий

Ваш e-mail не будет опубликован.