А не было ни у кого такого, что у сети нельзя сменить тип (домашняя, рабочая, публичная)?

Хочется для локалки сделать тип «домашняя», чтобы homegroup работала. Мастером устранения неполадок тип меняется, но до первой перезагрузки, после — сеть опять становится неопознанная–публичная.

Причем винда почему–то объединяет два сетевых подключения (локальное, с ноутом, и подключение к инету) в одну неопознанную сеть. Скрин прилагаю. Дом.ру — просто pppoe–коннект к инету, к делу не относится.

image

Tagged with:
 

19 Responses to Нельзя сменить тип сети

  1. Tsorova:

    все сделал как здесь?

  2. Otsiova:

    Ох, оказывается винда помечает как «неопознанная» (и соответственно не дает менять тип) все сети если они не DHCP, или если в них не задан шлюз по умолчанию. Бля.

  3. Reldof:

    Как это исправить?
    У меня нечто похожее, лишний пост не буду делать, попробую тут спросить. –Есть компьютер №1, он подключен через сетевую карту к adsl–модему с 4 lan–портами. –Есть компьютер №2, он подключен к тому же модему патч–кордом. –pppoe–подключение включается через компьютер №1, после чего на компе №2 сразу же появляется интернет. –На компьютере №1 соединения выглядят так:
    –На втором компьютере так:

    И тоже невозможно изменить состояние «неопознанной сети» на домашнюю вместо общественной.

    Что это за херня и как мне уже подружить оба компьютера для объединения их в домашнюю группу.
    Хочу нормально расшаривать доступ к папкам для них обоих. Если важно, то и на том, и на другом стоит W7 Максимальная x64

  4. Ogenoon:

    роутер

  5. Reldof:

    парсер лох, испортил весь список. Надеюсь, не слишком скомканно описал проблему (:

  6. Reldof:

    что менять в настройках роутера?

  7. Ogenoon:

    у тебя на обоих компах должен быть назначен шлюз

  8. Ogenoon:

    если не в этом дело, тогда хз

  9. Reldof:

    а какой айпишник указывать в качестве шлюза? компьютера №1?

  10. Tsorova:

    он все равно сам уберет шлюз

  11. Kropname:

    Господа, просветите. Такого же рода косяк имеется.

    Суть в следующем —
    Есть домашняя сетка. Вход — 100 Мбит PPPoE. Дальше стоит Роутер NETGEAR WNR3500, который раздает всем и вся адреса. От роутера прокинут кабель на 4–х портовый гигабитный Хаб ZyXEL. На роутере прописана фиксация айпишников конкретным мак–адресам.

    В составе сети:
    2 компа, подключенных проводами. Оба компа имеют по 2 сетевых интерфейса на матерях, юзается, ессно только 1 из них. Операционка — Win7 Максимальная х64.
    1 комп, подключенный по Wi–Fi. Операционка Win XP x32.
    1 ноут, который периодически юзается как по проводу, так и по Wi–Fi. Операционка — Win 7 Максимальная х32.
    1 принтер (сетевой)
    1 NAS NETGEAR ReadyNAS NV+ с доступом в инет.

    NAS и ноут по проводу подключены к хабу.
    Остальная техника — к основному роутеру.

    Проблема:
    Больше месяца все работало стабильно. Затем, внезапно (установки какого–либо софта, юзающего сеть не производилось), несколько дней назад один из компов с Win 7 x64 и ноут стали страдать такой фигней, как на картинке.
    Включаешь комп, система видит соединение, но говорит «без доступа к интернету». При этом, появляется как бы 2 соединения — мое основное, и некое неизвестное второе. Ноут иногда оживает после перезагрузки, а вот компу требуется физически переключить кабель на другой сетевой порт. После этого, неизвестное соединение исчезает и можно спокойно работать.
    Но… Стоит перезагрузить или выключить компьютер — как все по новой.

    Че за фигня????

    Когда на всех компах была Win XP — моя домашняя сеть стабильно работала годами…

    размер 329x287, 52.92 kb

  12. Csb_name:

    У меня рабочий ноут живет на работе по ДХЦП и статике, дома включается через роутер (ДХЦП). Так вот, иногда ноут перестает видеть хоумгруп. То есть, сетка определяется как домашняя, все дела, а их хоумгруппы виден только сам ноут и роутер.

    Лечится это так «компьютер — свойства — дополнительные параметры системы — имя компьютера — идентификация — компьютер для домашнего использования».

    Это я к чему. Попробуйте переинициализировать сетку

  13. Ogenoon:

    айпи роутера

  14. 06_zed:

    а если выключить — включить сетевой адептер инет появляется?

  15. 06_zed:

    если появляется то это косяк Bonjour Service вероятно.

  16. Kropname:

    да.
    Сегодня с утра картина повторилась — инета нет, два сетевых подключения. Опять переткнул кабель в другой сетевой порт и полез читать блогу…

    Только вот что меня поразило — сделал так, как написано ниже в каменте Csb_name, и увидел вот такую картинку. 2 сетевых подключения (физическое — 1!!!), интернет типа есть, но на деле его нет.

    размер 300x272, 26.70 kb

  17. Kropname:

    затем я оставил кабель в первом сетевом порту, там же, где он и всегда был. И, наблюдая такую картнику, как я привел выше, решил «включить и отключить сетевой интерфейс». Сказано, сделано — и вуаля:

    размер 294x230, 20.08 kb

  18. Kropname:

    решил проверить, и устроил перезагрузку. собственно, как я и предполагал…
    снова вкл–выкл сетевой контроллер, все заработало.

    Пошел прибивать «Bonjour»…

    размер 312x271, 24.48 kb

  19. Kropname:

    ну собственно… Замочил Bonjour, и все отлично заработало.

    СПАСИБО! 🙂

Добавить комментарий

Ваш e-mail не будет опубликован.